Google updates Android Auto system requirements: These Android devices are no longer supported.

Featured
banner img

Android Auto is the go to automobile companion for many Android customers. It offers customers entry to media, apps, calls and messages with out pointless distractions and in addition comes with Google Assistant assist for hands-free operations whereas behind the wheels.
Ever since Android Auto was launched, it has been appropriate with Android smartphones working Android 6.0 Marshmallow or larger. All that customers required was an Android smartphone, automobile’s infotainment system with Android Auto assist and USB cable to make use of Android Auto.
Nevertheless, issues have modified now. In response to a report in 9to5Google, Google has elevated the system necessities for wired Android Auto. Going ahead, customers might want to have an Android smartphone working Android 8.0 or newer. This implies units working on Android 6 and Android 7 are not supported.
The report says Google has silently up to date the Get Began with Android Auto assist web page with new necessities. The web page now clearly mentions that Android Auto would require Android 8.0 Marshmallow or larger.
Android Auto Necessities
– Android telephone with Android 8.0 (Oreo) or larger
– Energetic information plan and newest model of the Android Auto app.
– A appropriate infotainment system
– A high-quality USB cable.
Google hasn’t revealed the precise cause behind the up to date system necessities. However, you will need to word that the system necessities for Wi-fi Android Auto stay unchanged. The plain cause for a similar could also be that the minimal requirement for Wi-fi Android Auto is already larger. It helps Android units working Android 10 or larger.

FOLLOW US ON SOCIAL MEDIA

FbTwitterInstagramKOO APPYOUTUBE

Tagged

Leave a Reply

Your email address will not be published.